找回密码
 邀请码注册

QQ登录

只需一步,快速开始

查看: 11145|回复: 0

【23】提示“SDK未正常运行”

[复制链接]
发表于 2017-3-12 21:39:05 | 显示全部楼层 |阅读模式
QQ图片20170312211504.png

一、FSX和STEAM版本
1、检查是否安装VC2013、VC2015,未安装的请在SOC软件下载处下载。http://www.soc.aero/?mod=software (主要原因)


2、在关闭FSX和STEAM的情况下,使用管理员权限方式进行配置,初次配置后,启动FSX,会提示加载FSCLIENTIPC.DLL,一定要点运行!没有提示加载,或者没有点击运行的,会导致无法识别SDK。(主要原因)

3、在飞行计划处检查,是否正常识别机模类型,SOC不支持的机模无对应SDK。(其他原因)


4、其他说明:FSX不分版本号,任意版本1703C均支持。




二、P3D版本
1、确认自己的P3D的版本号,在SOC软件下载处,对应下载1703C,http://www.soc.aero/?mod=software (主要原因)
(1)P3D版本等于或高于3.3的,请使用P3D3.3及以上版本;
(2)P3D版本低于3.3的,请使用P3D3.3以下版本;


2、在关闭P3D的情况下,使用管理员模式进行配置。(次要原因)

3、在飞行计划处检查,是否正常识别机模类型,SOC不支持的机模无对应SDK。(其他原因)



4、若实在无法区别自己下载的是什么版本的1703C及以上客户端,可手动进行操作
(1)P3D版本等于或高于3.3的,手工将客户端目录下P3DSDK_V33中的2个文件复制到客户端FSCLIENT主目录汇总,然后再次配置即可;
(2)P3D版本低于3.3的,手工将客户端目录下P3DSDK_V30中的2个文件复制到客户端FSCLIENT主目录汇总,然后再次配置即可;
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 邀请码注册

本版积分规则